ECSqlValueIterator Class
Deprecated in 4.11. Use IModelDb.createQueryReader or ECDb.createQueryReader instead.
Iterator over members of a struct ECSqlValue or the elements of an array ECSqlValue. See ECSqlValue.getStructIterator or ECSqlValue.getArrayIterator.
Implements
- IterableIterator<ECSqlValue>
Methods
Name | Description | |
---|---|---|
[iterator](): IterableIterator<ECSqlValue, any, any> | ||
next(): IteratorResult<ECSqlValue, any> |
Defined in
- core/backend/src/ECSqlStatement.ts Line 932
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.