getRow Method
Get the current row. The returned row is formatted as JavaScript object where every SELECT clause item becomes a property in the JavaScript object.
See also:
- ECSQL row format for details about the format of the returned row.
- Code Samples
getRow(args?: ECSqlRowArg): any
Parameter | Type | Description |
---|---|---|
args | ECSqlRowArg |
Returns - any
Defined in
- core/backend/src/ECSqlStatement.ts Line 338
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.