bindValue Method
Binds the specified value to the specified ECSQL parameter. The section "iTwin.js Types used in ECSQL Parameter Bindings" describes the iTwin.js types to be used for the different ECSQL parameter types.
bindValue(parameter: string | number, val: any): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | any |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 138
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.