bindNavigation Method
Binds a navigation property value to the specified ECSQL parameter.
bindNavigation(parameter: string | number, val: NavigationBindingValue): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | NavigationBindingValue | Navigation property value |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 215
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.