bindId Method
Binds an Id value to the specified ECSQL parameter.
bindId(parameter: string | number, val: string): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | string | Id value |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 179
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.