bindArray Method
Binds an array value to the specified ECSQL parameter.
bindArray(parameter: string | number, val: any[]): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | any[] | Array value. The array value is an array of values of the supported types |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 228
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.