bindStruct Method
Binds a struct property value to the ECSQL parameter.
bindStruct(val: object): void
Parameter | Type | Description |
---|---|---|
val | object | Struct value. The struct value is an object composed of pairs of a struct member property name and its value (of one of the supported types) |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 560
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.