bindRange3d Method
Binds a Range3d as a blob to the ECSQL parameter.
bindRange3d(val: Readonly<WritableLowAndHighXYZ>): void
Parameter | Type | Description |
---|---|---|
val | Readonly<WritableLowAndHighXYZ> | Range3d value |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 532
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.