bindPoint3d Method
Binds an Point3d value to the ECSQL parameter.
bindPoint3d(val: Readonly<WritableXYAndZ>): void
Parameter | Type | Description |
---|---|---|
val | Readonly<WritableXYAndZ> | Point3d value |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 523
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.