bindPoint2d Method
Binds an Point2d value to the ECSQL parameter.
bindPoint2d(val: Readonly<WritableXAndY>): void
Parameter | Type | Description |
---|---|---|
val | Readonly<WritableXAndY> | Point2d value |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 514
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.