bindId Method
Binds an Id value to the ECSQL parameter.
bindId(val: string): void
Parameter | Type | Description |
---|---|---|
val | string | Id value. If passed as string it must be the hexadecimal representation of the Id. |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 496
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.