bindArray Method
Binds an array value to the ECSQL parameter.
bindArray(val: any[]): void
Parameter | Type | Description |
---|---|---|
val | any[] | Array value. The array value is an array of values of the supported types |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 581
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.