getByName Method
Look up a CodeSpec by name. The CodeSpec will be loaded from the database if necessary.
getByName(name: string): CodeSpec
@returns The CodeSpec with the specified name
@throws IModelError if no CodeSpec with the specified name could be found.
Parameter | Type | Description |
---|---|---|
name | string | The name of the CodeSpec to load |
Returns - CodeSpec
The CodeSpec with the specified name
Defined in
- core/backend/src/CodeSpecs.ts Line 75
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.