BlobContainer.TokenProps Interface
Properties returned by Service.requestToken
Properties
Name | Type | Description | |
---|---|---|---|
baseUri | string | Base URI of the storage account that hosts the container | |
expiration | Date | Time at which the token will expire. | |
metadata | BlobContainer.Metadata | Metadata of the container. | |
provider | BlobContainer.Provider | Name of the blob storage provider. | |
scope | BlobContainer.Scope | Scope of the container. | |
token | string | Expiring token that provides the requested access to the container. |
Defined in
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.