SelectableContentProps Interface

Deprecated  in 4.17.0. Use React.ComponentProps<typeof SelectableContent>

SelectableContent component properties

Properties

Name Type Description
children SelectableContentDefinition[]    
defaultSelectedContentId string    
disabled boolean | undefined    
selectAriaLabel string | undefined    

Defined in

Last Updated: 20 November, 2024