isUnaryPropertyFilterOperator Function
Function that checks if supplied PropertyFilterRuleOperator operator is unary.
isUnaryPropertyFilterOperator(operator: "is-true" | "is-false" | "is-equal" | "is-not-equal" | "greater" | "greater-or-equal" | "less" | "less-or-equal" | "like" | "is-null" | "is-not-null"): boolean
Parameter | Type | Description |
---|---|---|
operator | "is-true" | "is-false" | "is-equal" | "is-not-equal" | "greater" | "greater-or-equal" | "less" | "less-or-equal" | "like" | "is-null" | "is-not-null" |
Returns - boolean
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.