EditorsRegistryProvider Function
Provider that adds supplied editors into EditorsRegistry
. Multiple providers can be nested together.
Editors added through the lowest level provider will have the highest priority.
EditorsRegistryProvider(__namedParameters: { children: React.ReactNode, editors: EditorSpec[] }): React.JSX.Element
Parameter | Type | Description |
---|---|---|
__namedParameters | { children: React.ReactNode, editors: EditorSpec[] } |
Returns - React.JSX.Element
Defined in
Last Updated: 17 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.