EditorRenderer Function

Editor component that renders an editor based on the metadata and value.

EditorRenderer(props: EditorProps<ValueMetadata, Value>): "null" | React.JSX.Element

Parameter Type Description
props EditorProps<ValueMetadata, Value>  

Returns - "null" | React.JSX.Element

Defined in

Last Updated: 17 April, 2025