withContextStyle Function
Wraps a React component with a span element with a given style attribute
withContextStyle(node: React.ReactNode, context?: PropertyValueRendererContext): undefined | "null" | string | number | boolean | Iterable<React.ReactNode> | React.JSX.Element
Parameter | Type | Description |
---|---|---|
node | React.ReactNode | |
context | PropertyValueRendererContext |
Returns - undefined | "null" | string | number | boolean | Iterable<React.ReactNode> | React.JSX.Element
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.