PrimitivePropertyLabelRendererProps Interface
Properties of a PrimitivePropertyLabelRenderer React component
Extends
Properties
Name | Type | Description | |
---|---|---|---|
className | string | undefined | Additional class name for the label wrapper | |
offset | number | undefined | Offset from the left side in pixels. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
children | string | React.ReactElement<any, string | React.JSXElementConstructor<any>> | PropertyLabelRendererProps | Label to be rendered |
renderColon | boolean | undefined | PropertyLabelRendererProps | Indicates whether to render a colon after the label |
tooltip | string | undefined | PropertyLabelRendererProps | Custom tooltip for the component. |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.