useAsyncValue Function
Custom hook for working with possibly async values.
useAsyncValue<T>(value: T | PromiseLike<T>): T | undefined
Parameter | Type | Description |
---|---|---|
value | T | PromiseLike<T> |
Returns - T | undefined
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.