getAccessToken Method
Returns a promise that resolves to the AccessToken of the currently authorized user. The token is refreshed as necessary.
getAccessToken(): Promise<string>
@throws [Error] If signIn() was not called, or there was an authorization error.
@returns an AccessToken
Returns - Promise
an AccessToken
Defined in
- Client.ts Line 256
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.