setToolbarOpacity MethodStatic
Deprecated in 4.15.0. Use toolbarOpacity prop of ConfigurableUiContent.
UiFramework.setToolbarOpacity() sets the non-hovered opacity to the value specified.
setToolbarOpacity(opacity: number): void
@note Requires redux provider.
Parameter | Type | Description |
---|---|---|
opacity | number | a value between 0 and 1. The default value is 0.5. IT IS NOT ADVISED TO USE A VALUE BELOW 0.2 |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.