provideStatusBarItems Method
Deprecated in 4.15.0. Use getStatusBarItems instead.
Provides status bar items.
provideStatusBarItems(stageId: string, stageUsage: string, stageAppData?: any): StatusBarItem[]
Parameter | Type | Description |
---|---|---|
stageId | string | |
stageUsage | string | |
stageAppData | any |
Returns - StatusBarItem[]
Defined in
Last Updated: 30 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.