StatusBarPopover Namespace
Components used in StatusBarPopover
.
Function
Name | Description |
---|---|
StatusBarPopover.ExpandIndicator | Indicator to be used in popover trigger buttons to show expandable content. |
Defined in
StatusBarPopover Function
Popover component used in StatusBar
component.
This component should wrap the element that triggers the popover.
StatusBarPopover(__namedParameters: Omit<Omit<React.DetailedHTMLProps<React.HTMLAttributes<HTMLDivElement>, HTMLDivElement>, "ref"> & { T }, "content" | "as" | "children" | "portal" | "applyBackground" | "positionReference" | keyof PopoverOptions> & { T } & PortalProps & PopoverOptions & { T }): React.JSX.Element
@note Add the StatusBarPopover.ExpandIndicator
to popover trigger buttons.
Returns - React.JSX.Element
Defined in
Last Updated: 17 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.