StatusBarFieldProps Interface

Deprecated  in 4.13.0. Props of deprecated component StatusBarField.

Properties of StatusBarField component.

Extends

Properties

Name Type Description
children React.ReactNode | undefined Field content.  
onClick () => void | undefined Function called when field is clicked.  
title string | undefined Title of a field.  

Inherited properties

Name Type Inherited from Description
className string | undefined CommonProps Custom CSS class name
itemId string | undefined CommonProps Optional unique identifier for item.
style React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 20 November, 2024