StatusBarDialogTitleBarProps Interface

Properties of StatusBarDialogTitleBar component.

Extends

Properties

Name Type Description
children React.ReactNode | undefined Title bar buttons.  
title string | undefined Title bar title.  

Inherited properties

Name Type Inherited from Description
className string | undefined CommonProps Custom CSS class name
itemId string | undefined CommonProps Optional unique identifier for item.
style React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 20 November, 2024