StatusBarDialogTitleBarButtonProps Interface
Properties of StatusBarDialogTitleBarButton component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
children | React.ReactNode | undefined | Button content. | |
onClick | () => void | undefined | Function called when button is clicked. | |
title | string | undefined | Button title. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | string | undefined | CommonProps | Custom CSS class name |
itemId | string | undefined | CommonProps | Optional unique identifier for item. |
style | React.CSSProperties | undefined | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.