connectIModelConnection Function

connectIModelConnection(mapStateToProps?: any, mapDispatchToProps?: any): InferableComponentEnhancerWithProps<any, any>

Parameter Type Description
mapStateToProps any optional user function that, if defined, will be executed to provide additional properties from store.
mapDispatchToProps any data passed to Redux connect function.

Returns - InferableComponentEnhancerWithProps<any, any>

Defined in

Last Updated: 30 January, 2025