provideToolbarItems Method

Deprecated  in 4.17.0. Property of a deprecated interface provideToolbarItems.

provideToolbarItems(_stageId: string, _stageUsage: string, toolbarUsage: ToolbarUsage, toolbarOrientation: ToolbarOrientation, _stageAppData?: any): ToolbarItem[]

Parameter Type Description
_stageId string  
_stageUsage string  
toolbarUsage ToolbarUsage  
toolbarOrientation ToolbarOrientation  
_stageAppData any  

Returns - ToolbarItem[]

Defined in

Last Updated: 21 November, 2024