PositionPopupProps Interface
Props for popup at screen position
Extends
Properties
Name | Type | Description | |
---|---|---|---|
children | React.ReactNode | undefined | Content | |
onSizeKnown | (size: SizeProps) => void | undefined | Function called when size is known. | |
point | Readonly<WritableXAndY> | Center point |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | string | undefined | CommonProps | Custom CSS class name |
itemId | string | undefined | CommonProps | Optional unique identifier for item. |
style | React.CSSProperties | undefined | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.