showComponent MethodStatic
Displays a React component as a popup.
showComponent(displayElement: React.ReactElement<any, string | React.JSXElementConstructor<any>>, options: CommonPopupOptions): boolean
Parameter | Type | Description |
---|---|---|
displayElement | React.ReactElement<any, string | React.JSXElementConstructor<any>> | The React component to display. |
options | CommonPopupOptions | for displaying the component. |
Returns - boolean
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.