showCard MethodStatic
Deprecated in 4.16.0. Use displayCard instead.
showCard(content: PopupContentType, title: string | PropertyRecord, toolbarProps: AbstractToolbarProps, el: HTMLElement, pt: Readonly<WritableXAndY>, offset: Readonly<WritableXAndY>, onItemExecuted: (item: any) => void, onCancel: () => void, relativePosition: RelativePosition): boolean
Parameter | Type | Description |
---|---|---|
content | PopupContentType | |
title | string | PropertyRecord | |
toolbarProps | AbstractToolbarProps | |
el | HTMLElement | |
pt | Readonly<WritableXAndY> | |
offset | Readonly<WritableXAndY> | |
onItemExecuted | (item: any) => void | |
onCancel | () => void | |
relativePosition | RelativePosition |
Returns - boolean
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.