InputEditorPopupProps Interface

Props for popup editor

Extends

Properties

Name Type Description
commitHandler InputEditorCommitHandler    
onCancel () => void    
record PropertyRecord    

Inherited properties

Name Type Inherited from Description
el Inherited HTMLElement PopupPropsBase  
id Inherited string PopupPropsBase  
offset Inherited Readonly<WritableXAndY> PopupPropsBase  
pt Inherited Readonly<WritableXAndY> PopupPropsBase  

Defined in

Last Updated: 30 January, 2025