ListPickerItemProps Interface

Properties for the ListPickerItem component

Extends

Properties

Name Type Description
isActive boolean | undefined    
isFocused boolean | undefined    
key any    
label string | undefined    
onClick () => void | undefined    

Inherited properties

Name Type Inherited from Description
className Inherited string | undefined CommonProps Custom CSS class name
itemId Inherited string | undefined CommonProps Optional unique identifier for item.
style Inherited React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 30 January, 2025