ExpandableSectionProps Interface

Properties for the ExpandableSection component

Extends

Properties

Name Type Description
children React.ReactNode | undefined Content  
expanded boolean | undefined    
title string | undefined    

Inherited properties

Name Type Inherited from Description
className Inherited string | undefined CommonProps Custom CSS class name
itemId Inherited string | undefined CommonProps Optional unique identifier for item.
style Inherited React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 30 January, 2025