PointerMessage Class
Pointer message pops up near pointer when attempting an invalid interaction.
Extends
- React.Component<PointerMessageProps, PointerMessageState>
Methods
Name | Description | |
---|---|---|
componentDidMount(): void | ||
componentWillUnmount(): void | ||
render(): React.ReactNode | ||
Properties
Name | Type | Description | |
---|---|---|---|
PointerMessageChangedEvent | |||
state Readonly | Readonly<PointerMessageState> |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.