endActivityMessage MethodStatic
Dismisses current ActivityMessage and ends activity if canceled.
endActivityMessage(isCompleted: boolean): boolean
@returns True if both ActivityMessage and activity process are ended.
Parameter | Type | Description |
---|---|---|
isCompleted | boolean | True if the activity was completed, false if it was canceled |
Returns - boolean
True if both ActivityMessage and activity process are ended.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.