displayInputFieldMessage MethodStatic
Displays an input field message near target element.
displayInputFieldMessage(target: HTMLElement, messageText: MessageType, detailedMessage: MessageType"", priority: OutputMessagePriorityOutputMessagePriority.Error): void
Parameter | Type | Description |
---|---|---|
target | HTMLElement | The currently focused or recently focused element to place the input field message near. |
MessageType | Text to display in the message. | |
MessageType | Optional detailed message text to display. | |
priority | OutputMessagePriority | Optional message priority which controls icon to display. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.