ConditionalValue<T> Interface

Interface used to track the conditional value of a generic type T. The getValue function should be called when sync event is emitted that matches one of specified eventIds values.

@note Use useConditionalValue hook to get the value.

Properties

Name Type Description
eventIds string[]    
getValue () => T    

Defined in

Last Updated: 20 November, 2024