CommandHandler Interface

Deprecated  in 4.15.0. Use specific item types instead, i.e. ToolbarActionItem.

Definition for a command handler.

Properties

Name Type Description
execute (args?: any) => any | undefined Function to execute  
getCommandArgs () => any[] | undefined Function to get the parameters passed to the function  
parameters any | undefined Parameters passed to the function  

Defined in

Last Updated: 20 November, 2024