BaseItemState Interface

Deprecated  in 4.15.0. Define a custom state for your React components.

Base state for any 'stateful' React component.

Properties

Name Type Description
isActive boolean | undefined    
isEnabled boolean | undefined    
isPressed boolean | undefined    
isVisible boolean | undefined    

Defined in

Last Updated: 20 November, 2024