CursorPopupRenderer Class

CursorPopupRenderer React component.

Extends

  • React.Component<any, CursorPopupRendererState>

Methods

Name Description
constructor(props: any): CursorPopupRenderer    
componentDidMount(): void Called immediately after a component is mounted.  
componentWillUnmount(): void Called immediately before a component is destroyed.  
render(): React.ReactNode    

Defined in

Last Updated: 30 January, 2025