handleMouseMove MethodStatic

Handles the mouse movement. Sets the cursor position and direction and emits onCursorUpdatedEvent.

handleMouseMove(point: Readonly<WritableXAndY>, document?: Document): void

Parameter Type Description
point Readonly<WritableXAndY>  
document Document  

Returns - void

Defined in

Last Updated: 17 April, 2025