getControlFromElement Method
Deprecated in 4.16.0. Uses a deprecated class ContentControl.
Gets the ContentControl associated with a given React node representing a Content View.
getControlFromElement(node: React.ReactNode): undefined | ContentControl
Parameter | Type | Description |
---|---|---|
node | React.ReactNode |
Returns - undefined | ContentControl
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.