constructor MethodProtected
Creates an instance of ConfigurableUiControl.
ConfigurableUiControl(info: ConfigurableCreateInfo, options: any): ConfigurableUiControl
@note Subclasses must pass all arguments to the base class and not add themselves to any container - the control is added automatically.
Parameter | Type | Description |
---|---|---|
info | ConfigurableCreateInfo | An object that the subclass must pass to this base class. |
options | any | Options provided to the control |
Returns - ConfigurableUiControl
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.