hideMenuButton Method
Deprecated in 4.11.0. Please use hideMenuButton.
Hides a menu button.
hideMenuButton(id: string): boolean
@returns true if the menu was hidden, false if the menu could not be hidden.
Parameter | Type | Description |
---|---|---|
id | string | Id of the menu button. Multiple menu buttons may be displayed. |
Returns - boolean
true if the menu was hidden, false if the menu could not be hidden.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.