CalculatorPopupProps Interface

Deprecated  in 4.16.0. Props of deprecated component CalculatorPopup.

Extends

Properties

Name Type Description
initialValue number    
onCancel OnCancelFunc    
onOk OnNumberCommitFunc    
resultIcon string    

Inherited properties

Name Type Inherited from Description
el Inherited HTMLElement PopupPropsBase  
id Inherited string PopupPropsBase  
offset Inherited Readonly<WritableXAndY> PopupPropsBase  
pt Inherited Readonly<WritableXAndY> PopupPropsBase  

Defined in

Last Updated: 30 January, 2025