DialogProps Interface
Optional props to pass to the Dialog control that is generated.
Properties
Name | Type | Description | |
---|---|---|---|
height | string | number | Initial height of dialog. | |
maxHeight | string | number | Maximum height that the dialog may be resized to. | |
maxWidth | string | number | Maximum width that the dialog may be resized to. | |
minHeight | string | number | Minimum height that the dialog may be resized to. | |
minWidth | string | number | Minimum width that the dialog may be resized to. | |
movable | boolean | undefined | Indicates whether the user can move dialog with cursor. | |
resizable | boolean | undefined | Indicates whether the user can resize dialog with cursor. | |
width | string | number | Initial width of dialog. |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.