DateFormatter Interface
Interface used to provide a custom Date Time formatter and optional parser
for use by DatePickerPopup
. If a parseData function is not implemented
then string to date parsing will not be possible when a DateFormatter
is used.
Properties
Name | Type | Description | |
---|---|---|---|
formateDate | (day: Date) => string | ||
parseDate | (dateString: string) => undefined | Date | undefined |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.